Uma área de pesquisa sobre o WordPress para devs e autores do tema



is_wp_version_compatible ›

Desde5.2.0
Obsoleton/a
is_wp_version_compatible ( $required )
Parâmetros:
  • (string) $required Minimum required WordPress version.
    Required: Yes
Retorna:
  • (bool) True if required version is compatible or empty, false if not.
Definido em:
Codex:

Checks compatibility with the current WordPress version.



Fonte

function is_wp_version_compatible( $required ) {
	return empty( $required ) || version_compare( get_bloginfo( 'version' ), $required, '>=' );
}