Uma área de pesquisa sobre o WordPress para devs e autores do tema



is_php_version_compatible ›

Desde5.2.0
Obsoleton/a
is_php_version_compatible ( $required )
Parâmetros:
  • (string) $required Minimum required PHP version.
    Required: Yes
Retorna:
  • (bool) True if required version is compatible or empty, false if not.
Definido em:
Codex:

Checks compatibility with the current PHP version.



Fonte

function is_php_version_compatible( $required ) {
	return empty( $required ) || version_compare( phpversion(), $required, '>=' );
}