Uma área de pesquisa sobre o WordPress para devs e autores do tema



deprecated_hook_run ›

Desde4.6.0
Obsoleton/a
do_action( 'deprecated_hook_run', $hook, $replacement, $version, $message )
Parâmetros: (4)
  • (string) $hook The hook that was called.
    Required: Yes
  • (string) $replacement The hook that should be used as a replacement.
    Required: Yes
  • (string) $version The version of WordPress that deprecated the argument used.
    Required: Yes
  • (string) $message A message regarding the change.
    Required: Yes
Definido em:
Codex:

Fires when a deprecated hook is called.





Fonte

do_action( 'deprecated_hook_run', $hook, $replacement, $version, $message );