Uma área de pesquisa sobre o WordPress para devs e autores do tema



deprecated_hook_trigger_error ›

Desde4.6.0
Obsoleton/a
apply_filters( 'deprecated_hook_trigger_error', true )
Parâmetros:
  • (bool) $trigger Whether to trigger deprecated hook errors. Requires `WP_DEBUG` to be defined true.
    Required: Yes
Definido em:
Codex:

Filters whether to trigger deprecated hook errors.





Fonte

if ( WP_DEBUG && apply_filters( 'deprecated_hook_trigger_error', true ) ) {