Uma área de pesquisa sobre o WordPress para devs e autores do tema



allow_dev_auto_core_updates ›

Desde3.7.0
Obsoleton/a
apply_filters( 'allow_dev_auto_core_updates', $upgrade_dev )
Parâmetros:
  • (bool) $upgrade_dev Whether to enable automatic updates for development versions.
    Required: Yes
Definido em:
Codex:

Filters whether to enable automatic core updates for development versions.





Fonte

if ( ! apply_filters( 'allow_dev_auto_core_updates', $upgrade_dev ) ) {