Uma área de pesquisa sobre o WordPress para devs e autores do tema



upgrader_pre_download ›

Desde3.7.0
Obsoleton/a
apply_filters( 'upgrader_pre_download', false, $package, $this )
Parâmetros: (3)
  • (bool) $reply Whether to bail without returning the package. Default false.
    Required: Yes
  • (string) $package The package file name.
    Required: Yes
  • (WP_Upgrader) $this The WP_Upgrader instance.
    Required: Yes
Definido em:
Codex:

Filters whether to return the package.





Fonte

$reply = apply_filters( 'upgrader_pre_download', false, $package, $this );